Back to overview
Downtime

Simples Nacional | Histórico and Simples Nacional | Comprovante are down

Nov 15 at 10:05am -03
Affected services
Simples Nacional - Comprovante

Resolved
Nov 15 at 10:14am -03

Simples Nacional | Comprovante recovered.

Updated
Nov 15 at 10:13am -03

Simples Nacional | Histórico recovered.

Created
Nov 15 at 10:05am -03

Simples Nacional | Histórico and Simples Nacional | Comprovante went down.